( | )

 
Reply to this topicStart new topic
> Firefox Passwords
V
Anna.
Dec 5 2008, 07:03 PM
#1


Superspecialawesome!
**********

SuperMembers
1,344
20-April 05
North Carolina
1,064
OMB Name: Anna.





So I have Firefox, and I have it set to remember my passwords and keep me logged into sites, but for some reason it has recently stopped keeping me logged in. I'm especially annoyed at Yahoo Mail, because I keep checking the box "keep me logged in for 2 weeks", and yet it won't keep me logged in. And on Livejournal, it will have my username and password already entered, but I have to click the login button for myself, and I never used to have to. I've uninstalled and downloaded Firefox again, but I still have the same problem. I have gone into Tools - Options - Privacy - and I have unchecked "clear private data", but still, no luck. Anyone know what's up? Like I said, it only started doing this like two weeks ago, it's so weird.
Go to the top of the page
 
+Quote Post
Nix Nightingale
Dec 5 2008, 07:39 PM
#2


Forlorn Muse [NINJA]


SuperMembers
3,907
8-May 05
In the whispers where we won't be found... Westerville, OH
1,321
OMB Name: OnEdArKfLaMe23





You haven't been getting any weird popups on your comp have you?


--------------------
Go to the top of the page
 
+Quote Post
Anna.
Dec 5 2008, 07:44 PM
#3


Superspecialawesome!
**********

SuperMembers
1,344
20-April 05
North Carolina
1,064
OMB Name: Anna.





No, I have a good pop-up blocker.


You know how there's this little bar that pops up sometimes when you enter passwords, that has the options "remember" "never for this site" and something else, I think I might have accidentally clicked "never" once, could that be the problem?
Go to the top of the page
 
+Quote Post
ixnay
Dec 5 2008, 10:33 PM
#4


Board Leader


Admixistrator
13,224
16-February 05
Your imagination
2
OMB Name: ixnay

Mini Golf Gold Champion!




Tools - Options - Security.

Check to see that Remember Passwords is checked. Click Exceptions and make sure yahoo isn't one.

Tools - Options - Privacy.

Uncheck "Always clear my private data when I close Firefox". (Or, click settings and make sure cookies and passwords and stuff AREN'T checked).

It's most likely a cookies issue. If you remove cookies or authenticated sessions you will HAVE to log in manually again.
Go to the top of the page
 
+Quote Post
Anna.
Dec 6 2008, 09:16 PM
#5


Superspecialawesome!
**********

SuperMembers
1,344
20-April 05
North Carolina
1,064
OMB Name: Anna.





I've done all that. msncry.gif Still not working.

QUOTE
(Or, click settings and make sure cookies and passwords and stuff AREN'T checked).


Where is settings at?
Go to the top of the page
 
+Quote Post
ixnay
Dec 6 2008, 11:06 PM
#6


Board Leader


Admixistrator
13,224
16-February 05
Your imagination
2
OMB Name: ixnay





Next to "Always clear my private data when I close Firefox".

However, if the above is unchecked, then it wouldn't matter.

Your firewall could also be on a strict setting causing the blocking of cookie retrieval or something?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

: · ·

· · ·



Toggle sidebar
: 23rd October 2017 - 09:19 AM