( | )

 
Reply to this topicStart new topic
> Windows Media Player album covers, Keeps giving the wrong picture
V
dontneedagun
Dec 15 2008, 11:43 AM
#1


Ew. It's not a jewel, it's a dirty old piece of crap!
**********

SuperMembers
1,267
9-June 05
Norwich, UK
1,677
OMB Name: *skoldilocks*

Pool Jam Champion!
The Strongbow Rooms Champion!
Battleships Champion!




OK, at first I thought it was just a little something, but now it's really starting to annoy me to an extreme level. I once downloaded one song off Metallica's black album and because it didn't want to give me the right album art, I decided to put on the album cover manually (i.e. by going to 'Advanced Tag Editor' and selecting the file) which was fine, it then came up with the right album art for that song.
But now, every time I have a file that isn't like 'offical' music (i.e. it can recognise itself what album it comes from), it comes up with the cover for the damned Metallica album mad3.gif This is particularly annoying when I'm listening to songs I made or rips and things which aren't on the album database. I know it's only an album cover but I like to have everything on my computer neat and tidy, and this most certainly is not.

And I've tried EVERYTHING. I've deleted the file off my computer, when I try to manually get rid of the album art, it doesn't show any picture files. I've tried showing hidden files in my album folders and nothing comes up. I've done EVERYTHING and STILL it comes up with the bloody METALLICA album, who I don't even like anyway!!!

If anyone can help me, please throw in a suggestion. I'm sick of having Metallica shoved down my throat when I'm listening to something completely different. I'm running the most recent version of Media Player by the way.


--------------------
Go to the top of the page
 
+Quote Post
Mada!
Dec 15 2008, 11:36 PM
#2


Manass [WonderAssTwin]


SuperMembers
3,200
27-April 05
Also The Panty Cave
1,149
OMB Name: Mada





Are you dumping all of your single downloaded songs into one file?
In your folder option menus uncheck the box that says "hide protected operating files."
Hopefully, there will be a hidden image of your manually created Metallica cover art. This image is going to become the album art for every song you toss in that folder.


--------------------
I want my name. to waltz right off of their tongues, like a secret they can't keep.

Albino Vagino
Go to the top of the page
 
+Quote Post
dontneedagun
Dec 16 2008, 07:19 AM
#3


Ew. It's not a jewel, it's a dirty old piece of crap!
**********

SuperMembers
1,267
9-June 05
Norwich, UK
1,677
OMB Name: *skoldilocks*





No they're all in different folders. And I did the thing you suggested but it didn't have any effect. The file just doesn't seem to exist. IT'S DRIVING ME INSANE!!


--------------------
Go to the top of the page
 
+Quote Post
LuiseachValkyrie...
Dec 19 2008, 03:29 PM
#4


Advanced Member
***

SuperMembers
244
2-August 08
Central New York
19,335
OMB Name: n/a





Check your settings. (Now Playing --> More Options). Then click on the "Library Tab." Uncheck "retrieve additional information from the internet."

To be quite honest though, for mine, the album artwork isn't showing up if I download the music until much later...
Go to the top of the page
 
+Quote Post
dontneedagun
Dec 26 2008, 05:51 AM
#5


Ew. It's not a jewel, it's a dirty old piece of crap!
**********

SuperMembers
1,267
9-June 05
Norwich, UK
1,677
OMB Name: *skoldilocks*





Well, that worked. For about a day. Now it's back to the good old Metallica album cover thumbs.gif mad3.gif


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

: · ·

· · ·



Toggle sidebar
: 30th April 2017 - 02:26 PM