( | )

 
Reply to this topicStart new topic
> Is anyone else having issues with some threads?
V
Stella
Sep 2 2010, 01:45 PM
#1


southpaw


Moderator
7,793
7-July 05
Ontario, Canada
2,064
OMB Name: Stellaaa





I've had a few experiences where threads won't load new posts. I cleared the cookies on this computer but it was still problematic. I almost closed a thread because I thought it was glitching as a result of the number of pages, but thought I should ask others first. If anyone else is having problems with some of the more heavily used threads, let me know.


--------------------
"Two things are certain about freedom: that we are never determined and yet that we never change, since, looking back on what we were, we can always find hints of what we have become." - Merleau-Ponty
Go to the top of the page
 
+Quote Post
Shadowsoal
Sep 2 2010, 03:39 PM
#2


Phoenix


SuperMembers
3,036
24-September 06
Rochester NY
13,871
OMB Name: Shadowsoal





I don't seem to be having problems, but I set # of posts per page to the maximum, so I may be loading fewer pages than you. I also only read threads in the "View New Posts" screen, so I may not even be trying to load said threads.


--------------------
I think it's time we blow this scene, get everybody and the stuff together. Okay, 3 2 1 let's jam!
user posted image
Go to the top of the page
 
+Quote Post
Stella
Sep 4 2010, 11:26 AM
#3


southpaw


Moderator
7,793
7-July 05
Ontario, Canada
2,064
OMB Name: Stellaaa





Hm, okay. Well as long as no one else is having any issues. Please do alert me if there is a problem.


--------------------
"Two things are certain about freedom: that we are never determined and yet that we never change, since, looking back on what we were, we can always find hints of what we have become." - Merleau-Ponty
Go to the top of the page
 
+Quote Post
the fox
Sep 4 2010, 07:34 PM
#4


PUNCH.THAT.SHIT.


SuperMembers
4,001
19-October 06
North Carolina
14,488
OMB Name: n/a

Quarterback Challenge Champion!
Major Slant Champion!




At the moment I cannot recall which threads specifically, but I have also had this problem lately.


--------------------
Go to the top of the page
 
+Quote Post
Stella
Sep 16 2010, 10:30 AM
#5


southpaw


Moderator
7,793
7-July 05
Ontario, Canada
2,064
OMB Name: Stellaaa





If you find it again post the title and I'll look into it.

Since I've been back on my regular laptop I haven't had the issue come up, so it might have had something to do with how the other computer was configurated? Beats me. What seemed to be happening is that I would get notifications of new posts on the front page of the board as well as in the separate forums, but when going to the thread the post would actually be a much older post. I'd have to refresh a few times to find new posts show up.

If this is an error associated with the board and not isolated to a specific thread I'm afraid I won't be able to do much as I do not have admin access (nor capabilities).


--------------------
"Two things are certain about freedom: that we are never determined and yet that we never change, since, looking back on what we were, we can always find hints of what we have become." - Merleau-Ponty
Go to the top of the page
 
+Quote Post
Shadowsoal
Sep 16 2010, 01:47 PM
#6


Phoenix


SuperMembers
3,036
24-September 06
Rochester NY
13,871
OMB Name: Shadowsoal





Right now I'm getting an odd error where if I hit the "end" key, to go to the bottom of a thread, then hit the page up key nothing will happen for a moment, then it will scroll most of the way to the top of the thread. I'm guessing this is an issue with the dev version of chrome (highly experimental often unstable) that I'm using.


--------------------
I think it's time we blow this scene, get everybody and the stuff together. Okay, 3 2 1 let's jam!
user posted image
Go to the top of the page
 
+Quote Post
firebug327
Sep 16 2010, 03:23 PM
#7


Ruby Member


SuperMembers
1,795
11-April 08
Somewhere else
19,118
OMB Name: n/a





^^ I've had a similar thing happen to me before with other sites and here. I use firefox.


--------------------
I have learned not to sweat the petty things and not to pet the sweaty things
Unwisely, Santa offered a teddy bear to James, unaware that he had been mauled by a grizzly earlier that year.
Go to the top of the page
 
+Quote Post
Shadowsoal
Sep 17 2010, 04:01 PM
#8


Phoenix


SuperMembers
3,036
24-September 06
Rochester NY
13,871
OMB Name: Shadowsoal





Chrome updated itself 15 minuets ago, no longer experiencing the issue. I fucking love Chrome, best browser ever. Find a bug like that in IE, Safari or Firefox and you'll be lucky if it's fixed within a year...


--------------------
I think it's time we blow this scene, get everybody and the stuff together. Okay, 3 2 1 let's jam!
user posted image
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

: · ·

· · ·



Toggle sidebar
: 24th November 2017 - 10:46 AM